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Important Notes 
 
1. Usual practice 
Note: Very important information is contained within this manual and it should be carefully 
read before first use of the instrument. Failure to operate instrument according to the 
instruction could result in damage or abnormal functioning of the instrument. 
 

Warning! The warning message requires extremely careful operation of a certain step. 
Failure to observe the instruction could result in serious personal injury. 
 

2. Safety 
During operation, maintenance and repair of this instrument, the following basic safety notes 
must be observed. In case of failure to follow these measures or the warnings or notes 
indicated herein, the basic protection provided by the instrument, its safety criteria of design 
and manufacture, and its predicted use range would be impaired. 
 

Hangzhou Bioer Technology Co., Ltd. shall not be held responsible for any consequences 

resulting from the user's failure to observe the following requirements. 
 

Note: The instrument, complying with the Standard GB4793.1/IEC61010-1, is a general 

instrument of classⅠ, the protection degree is IP20. It is intended for indoor use. 

 

Note: The instrument, complying with the Standard YY0648/IEC61010-2-101, is used for 
IVD medical equipment. 
 
a) Instrument earth 

In order to avoid an electric shock, the input power cable of the instrument must be properly 
earthed. This instrument uses a 10A 3-core earthed plug, which is provided with a third (earth) 

pin. It is for use with an earth type power socket and is a safety unit. If the plug cannot be 

inserted into the socket, the socket must be fixed by a qualified electrician, to maintain the safety 
function of the plug and the protection it provides. 
 
b) Keeping apart from the live circuit 

Internal maintenance or replacement of any part of the thermal cycler must only be carried out 

by qualified personnel. The instrument must be disconnected from the mains circuit prior to any 
maintenance being carried out. 

 
c) Use of power supply 

Before connecting to the mains and switching the instrument on, make sure the voltage is 
consistent with the instruments requirements (100-240V, 50/60Hz). The rated load for the power 

socket must not be less than the instruments maximum load of 600W 
 
d) Power wire 

The instrument is supplied with a power cable which should be used at all times when operating 
the instrument. If the power cable is damaged it should be replaced with a new one of the same 

specification. Care must be taken that the power cable does not get compressed or tightly bent 

and that it does not lie across areas where it may cause a trip hazard to personnel. 
 
e) Insertion and withdrawal of power cable 
At insertion and withdrawal of power cable, the back of the plug shall be firmly held with the 
hand. The plug must be completely and tightly inserted into the socket and must not be 
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removed by pulling the cable. The back of the plug should be grasped in the hand and pulled 
directly backwards to remove from the socket. 
 
f) Placement of instrument 
This instrument should not be positioned in a place where it is difficult to cut off the power 
supply. 
 
This instrument should be placed in a low relative humidity (RH) and low dust environment 
well away from any water (e.g. sinks and pipes). The room should be well ventilated, and 
free from corrosive gas, or interference from a strong magnetic field. The instrument should 
not be placed in a wet or dusty location, but should be positioned on a sturdy, level and 
secure table appropriate to its weight. 
 
The openings on this instrument are for ventilation purposes and in order to avoid over-
heating of the instrument they shall not be blocked or covered. When a single set or several 
sets of instruments are used, the space between its ventilation openings and the nearest 
object should not be less than 30cm. 
 
Excessive environmental temperature would impair the test performance and could result in 
failure of the instrument. This instrument should not be used in locations subjected to direct 
sunlight or strong radiation or light source, as this could impair the fluorescence detection. 
 
The instrument should be kept away from hot gas, furnaces, stoves and all other sources of 
heat. 
 
When switched off, the power should also be switched off. If the instrument is not going to be 
used for a long time, the power should be switched off, the power plug withdrawn and the 
instrument covered with soft cloth or plastic film to prevent dust or foreign bodies entering the 
machine. 
 
g) Notes during operation 
During a test, care should be taken to prevent liquid from dropping onto the instrument. 
 
The waste remaining following a test, such as consumables, reagents, etc. should be treated 
as advised in your local disposal procedures, and should not be thrown into normal waste or 
poured down a drain. 
 
If hazardous substances are used in a test, the user must be adequately trained before use. 
Waste hazardous substances, must be disposed of according to local disposal instructions. 
 
The instrument operator, must be appropriately trained in its use.  
 

Caution: If any of the following should occur, you should immediately switch off the power 
supply, withdraw the power plug from the power socket, and contact the supplier to effect a 
repair: Repairs can only be carried out by suitably qualified engineers. 
 

 Liquid gets inside the instrument. 

 The instrument is rained upon or water is spilled over it. 

 The instrument works abnormally, or generates an abnormal sound/s or generates a 
strange odour.

 The instrument is dropped or its casing is damaged. 

 There is an obvious change in the function of the instrument. 
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Caution: When you are handling potentially hazardous biological substances such as 
human or animal derived tissues or fluids, appropriate protective clothing and gloves need to 
be used. 
 

h) Transportation 
If transporting the instrument again, the instrument and its detection wells need be empty 
and thoroughly cleaned before transportation, and should preferably be disinfected by UV 
light. The power should be switched off and the unit un-plugged before commencing cleaning 
procedures.  
 

i) Warning Sign 
 

Warning identification 
 

DANGER! 

 

Indicates danger if the 
instrument is used 
incorrectly. 

SCALDING! 

 

Indicates a scalding hazard 
as this area will be hot during 
use. 

BIOHAZARD 

 

Indicates a biohazard during 
use. 

PROTECTIVE EARTH 

 

Indicates the location of the 
protective earth on the 
instrument 

 
 

Warning mark 
 

 
 

Warning! This indicates a surface which will be hot during and immediately following the 
running of a programme. Contact with this metal area will cause burns. 
 

Warning! During the use of the instrument the user may come into contact with biologically 
hazardous materials. Rules for safe handling of such materials must be followed. The 
operator must be appropriately trained. 
 
 
j) Signs on the external packaging 
 

Up 

 

Maintain in an upright position as indicated by the arrows 
facing upwards. 
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Fragile 

 

Care should be taken during transportation, as there are 
breakable items contained in the transport package. 

Keep Dry 

 

Transport package must be kept dry 

Stacking limit 

 

Maximum number of stacking layers of the same package 
is 2. 

Temperature limit 

 

The transport package should be maintained at a 
temperature between -20C to 55C. 

 
 

3. EMC Consideration 
Note: This is a class A equipment, only suitable for use in establishments other than 
domestic, and those directly connected to a low voltage power supply network. 
 

4. Maintenance of instrument 
Any stains on the instrument can be cleaned with soft cloth soaked with a gentle cleaning 
solution. 
 
Heat conductive oil medium should not be used in the block wells of this instrument. 
 
Module should not be left open for any period of time as this may allow dust to enter the 
instrument. 
 

Warning! 
 When cleaning the instrument, the power should be turned off. 

 The instrument surface should not be cleaned with corrosive cleaning agents. 

 The instrument module includes precise optics, dust, foreign matter and residue 
should be avoided. 
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5. After-sales services 
The warranty content and scope are shown in the warranty sheet. 

Note: 
 After unpacking, immediately check the goods against the packing list. If any parts 

are damaged or missing, please contact the supplier immediately. 

 After qualification of acceptance, complete the product acceptance sheet and send 
(or fax) the copied sheet to the supplier for filing and maintenance. 

 Before first use of the product, the user shall complete the instrument registration 
form and send to Hangzhou Bioer Technology Co., Ltd. to obtain the correct 
operation password. 

 After unpacking, the packing box and packing materials should all be kept in case it 
is required for transportation or service in the future. 

 In the event that a repair is required, the instrument must be disinfected before being 
sent to the repair department. A decontamination sheet should be completed and 
sent together with the instrument. These are available on request from your local 
supplier. 

 It is recommended that service personnel disinfect the instrument on receipt in the 
service department, before commencing any scheduled work. 

 Hangzhou Bioer Technology Co., Ltd. shall bear no liability in the event of any 
damage to the instrument occurring during transportation to the service department 
due to improper packaging. 
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Chapter 1 General description 
 
This chapter mainly describes the applications, features, specification, model, performance 
parameters and software functions of this 96-well Fluorescent Quantitative Detection System. 
 

1. Applications 
The 96-well fluorescent quantitative PCR detection system allows real-time detection of 
amplified DNA. 
 
Application areas include research into the human genome, forensics, cancer, tissue, 
population biology, palaeontology, zoology and botany and in clinical diagnosis of virus, 
cancer and genetic diseases. 
 

PCR detection system belongs to IVD medical equipment, which is to use the polymerase 
chain reaction to perform quantitative analysis of different genes in a clinical laboratory. 
 

2. Features 
 Novel and human-orientated running interface for smooth operation. 

 The adopted fluorescent real-time detection mode realizes simultaneous 
amplification and detection in the same tube without need of post experimental 
treatment. 

 Advanced thermoelectric technology ensures fast and steady heating and cooling of 
the ultra-fast heat cycling system. 

 Multi-point temperature control ensures consistent temperature of 96 sample wells. 

 It can create a temperature gradient with 4 Thermo electric modules. 

 Stable and accurate 1～36C gradient function makes optimising PCR conditions 

simple and easy. 

 The constant temperature function of SOAK enables low-temperature storage of 
PCR reagents. 

 It uses maintenance-free long life LED excitation light source. 

 The advanced fibre optic transmission technology makes the photo-electric detection 
system very sensitive and reliable. 

 Precise optical path system and ultra-sensitive PMT system provide the most 
accurate and sensitive fluorescent detection. 

 It can create a real-time dynamic monitor of the entire PCR amplification process. 

 It has high linear range up to 10 orders of start DNA copies without serial dilution. 

 It is unnecessary to open the PCR reaction tube, ensuring samples are protected 
from contamination during and after PCR and ensures accurate results. 

 Multiplexing is possible. 

 The hot-lid technology allows for oil-free operation of PCR. 

 Automatic hot-lid technology needs no manual opening/closing and ensures constant 
pressure of the hot-lid used with different height reaction tubes or plates. 

 User friendly interface with flexible programme setting and analysis and reporting 
using the stored parameters. 

 It can print out one or more sample report(s). 

 Automatic, correct and timely remote networked services provide the latest technical 
support. 

 Unique patented advanced module bottom fluorescent detection technology. 
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Design series number 

Specification code, 96 denoting maximum sample quantity 96 

Abbreviation for Fluorescent quantitative polymerase chain reaction (PCR) detection system 

3. Notes to model and description 
Model: 
FQD – 96 A 
 
 
 
 
 

 
Description: 
LineGene 96 ×× Plus 

Code of ray filter pack 

20 （with ray filter of F1，F2） 

30 （with ray filter of F1，F2，F3） 

50 （with ray filter of F1，F2，F3，F4，F5） 

 
Specification code, 96 denoting maximum sample quantity 96 
 
English name of description of Bioer Fluorescent quantitative 
polymerase chain reaction (PCR) analysis system series. 
 

4. Performance parameters 
Specification/model FQD-96A 

Sample capacity 96×0.2ml (suitable for single tube, 8-row tubes and 96-well 
fully-skirted plate) 

Detection channel F1 F2 F3 F4 F5    

Applicable dye FAM, 
SYBR 
Green I 

VIC, 
HEX, 
TET, 
JOE, 
Cy3, 
TAMR
A 

ROX, 
TEXAS
-RED, 
 

Cy5 
Quasar 
-670 

Cy5.5 
Quasar 
-705 

   

Temperature range of block 
working 

4～105℃ (Minimum division:0.1℃) 

Heating/cooling rate 4.0°C/s (max) 

Temperature fluctuation ≤0.1°C (full-range), (55°C typical value ≤0.1°C) 

Temperature accuracy ≤0.2°C (full-range), (55°C typical value ≤0.1°C) 

Temperature uniformity ≤0.4°C (full-range), (55°C typical value ≤0.3°C) 

Temperature range of hot-lid 
working 

30～110°C (adjustable, default 105°C) 

Repeatability of fluorescent 
intensity detection 

5% 

Running mode  Continuous running 

Operation system Windows XP/Windows Vista/Windows7/Windows8 

Power supply 100-240V～ 50/60Hz 600W 

Dimensions 410mm×386mm×352 mm 

Weight 28kg 
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5. General description of functions of the software 
 
a) Parameters setting-up function (including temperature, time, cycles, heating/cooling rate, 
selection of detection channel and yield of photo-electric amplification tube). 
 
b) Note function of text contents. 
 
c) Sample material record function (sample No., sample name and sample data). 
 
d) Document running display function (PCR heat cycle data display, fluorescence detection 
data display and real-time display of each data during running of instrument). 
 
e) Detection data analysis function (The analysis function may be independently used 
without connection to the instrument). 
 
f) Analysis result output function. It may output the analysis result to various types of 
document, e.g.: EXCEL, TXT document. It is possible to run an enquiry and print out analysis 
result, modify the printing format and select/de-select items to print. 
 
g) Document storage function (setting up data, running data and analysis results). 
 
h) Fault protection and alarm function 
 

Caution: The above-mentioned software functions are merely for reference. The software 
functions may be modified without notice. 
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Chapter 2 Preparations 
This chapter mainly describes use, transport and storage condition, structural composition, 
installation/unloading of software and preparations before first using the LineGene 9600 
series fluorescent quantitative detection system. 
 

1. Transport and storage conditions of the instrument 
Environmental temperature: -20℃～55℃ 

Relative Humidity: ≤80％ 

 

2. Normal working conditions 
Environmental temperature: 10℃～30℃ 

Environmental RH: ≤70％ 
Altitude: < 2000 m 
Pollution degree: 2 

Power supply: 100-240V ～50/60Hz 600W 

 

Caution: Before using the instrument, please make sure the working conditions meets the 
above requirements. The power socket shall be a 3-hole socket and properly earthed. 
 

3. Preparations before starting the instrument 
3.1 Connection of power wire and communication wire 
Connection of power wire: Only the power cable supplied with the instrument should be 
used. At connection, make sure the instrument power switch is in the “OFF” position and 
after connection the power cable should be checked to ensure a tight contact with the 
instrument socket; otherwise it should be replaced. 
 
Connection of communication wire: The supplied communication wire and communication 
conversion box should be used. One end of the communication conversion box is connected 
with the DB15 communication interface at the back of the instrument, and the other end 
connected with the computer USB, RS232C or Bluetooth interface. After connection, screws 
should be securely tightened. 
 

Caution: If with prolonged use the supplied power cable connection becomes loose, it 
should be replaced with one of the same type and specification. 
 
The communication conversion box is built with special circuits and must not be opened. 
 

4. System Installation and Unloading 
4.1 System Installation 
 
System Environment 
Operating system: Windows XP/Windows Vista/Windows7/Windows8 
Runtime environment: Net Framework 4.0 
Other software: PDF reader 
 
Minimum configuration: 
Processor: Intel Core i3 
Memory: 2GB 
Hard Disc: 10GB 
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System installation 

Double click PcrServer installation file (PcrServerSetup.exe) ► display the installation 

interface (select installation language) ► set up installation path ► install 

 

Double click LineGene9600 installation file (LineGene9600ScientificSetup.exe) ► display 

the installation interface (select installation language) ► set up installation 

 
Operating system 

1. Double click the LineGene9600 shortcut on the desktop Or Click the start menu ► 
Program ► LineGene9600 

2. Double click the PcrServer shortcut on the desktop Or Click the start menu ► Program 

► PcrServer 
 

4.2 System Unloading 

Control Panel ► Add/Delete Program ► PcrServer ► Unloading 

Control Panel ► Add/Delete Program ► LineGene9600 ► Unloading 
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Chapter 3 Start 
 

1. Checks before start 
After inserting the power plug and switching on this detection system, the following should be 
checked: 

 Check the voltage of the power supply is consistent with the system-required one. 

 Check the power cable plug for correct and reliable insertion into the power socket. 

 Check the communication converter for correct insertion into the host and tightening 
and the cable plug for correct and reliable connection to the computer. 

 Check the update shift switch MODE of communication converter is set to “normal” 
state. 

 Check the environmental conditions meet the required tolerances. 
 

2. Start 
In order to ensure effective connection and communication between the instrument and the 
computer system, the system shall be started in the following sequence: 
1st step: Start computer display and host. 
2nd step: Turn on power using the switch on the back of the instrument. 
3rd step: Press the Run Switch on the front cover of the instrument to set the system ready to 
run. 
4th step: On the computer after entering operation system, start the LineGene 9600 
fluorescent quantitative detection system. To start the software, click “LineGene9600” from 
[Start]/ [programme] menu or double click the short-cut icon on desktop. 
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3. Starting software interface 
Run the programme and it will display the system window. 

 
 
The system window consists of the menu bar, the toolbar and the main page. 
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Chapter 4 Absolute Quantification 
 
1. Design Experiment 
 

Start 

▼ 

Design experiment 

▼ 
Prepare for the reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 

1.1 Create New Absolute Quantitative Experiment 
 
1. Click build Absolute on the Home interface and this will open the absolute quantitative 
experiment window. 
 
NOTE: The Absolute quantitative experiment can be also created by: 

a. Clicking File ► New ► Absolute on the menu bar 

b. Clicking New ► Absolute on the toolbar 

 

 

This section describes how to design a new absolute 
quantification experiment and covers inspection item setting, 
sample information setting, reaction plate setting and 
programme setting. 
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1.2 Detector Setting 
 

1. Click Setup ► Detector 

 
 
2. Input experiment properties 
Input the experiment name, user name and any comments in the experiment properties 
column. 

 
 
3. Detector Setting 
Set up the Detector, Assay, Dye and Colour. 
 
If necessary, the user can also: 
a. Add detector 
b. Add assay 
c. Delete detector 
d. Delete assay 

e. Add the detector in the Detector Library: click Add Detector From Library ► the 

Detector Library window will pop up ► select the Detector in the window to be added 
 
The user can also conduct Add, Modify and Delete operations in the item library. 

 
 
f. Set up the detector, set up the assay, set up the dye name and set up the colour 
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4. Set up reference dye 

 
 

1.3 Sample Information Setting 
 

1. Click Setup ► Sample 

 
 
2. Add sample information 

a. Itemized addition: input ID in Sample ID ► press Enter ► add information for one 

sample 

b. Batch addition: click Batch Add ► the Batch Add window will pop up 

 
 
3. Delete sample information 

a. Itemized deletion: select one sample ► click Delete ► delete the selected sample 
information 

b. Delete all: click Clear All ► delete all sample information 
 
4. Import/Export sample information 

a. Click Import Sample Info ► the File Import window will pop up ► import sample 
information file in CSV format 

b. Click Export Sample Info ► the Save As window will pop up ► the sample information 
will be exported in CSV file format 
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5. Set up sample information 

 
 

1.4 Reaction Plate Setting 
 

1. Click Setup ► Plate 

 
 
2. Set up the inspection criteria of the reaction plate 
a. Select reaction plate well site: click Reaction Plate well Site 
 
The user can also right click the reaction plate well site to Copy, Paste and Add New 
Detector. Adding a new detector will open the Edit Detector Library window. 
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b. Select Assay item and modify the property, concentration and concentration unit. 
 

Property Name Concentration Concentration unit 

 

Unknown NO Copies/ml 

 

Standard YES IU/ml 

 

Negative NO Fg/ml 

 

Positive NO Pg/ml 

 
c. Select a sample and the list displayed will change 
d. Zoom-In, Zoom-Out and reset the reaction plate. 
e. Sample Auto Arrange 
f. Check Well Table 
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1.5 Programme Setting 

1. Click Setup ► Programme 

 
 
2. Run Programme Setup 

a. Create new stage: the user can create a new Hold Stage, Cycling Stage or 
Melting Stage 
The user can also click Add Stage directly and the default will be creating a new 
Cycling Stage. 
b. Create new step: the user can create a new step Before or After the currently 
selected step 
The user can also click Add Step and the default will be adding a new Step at the 
end of the currently selected stage or after the currently selected step. 
c. Delete: the user can delete the currently selected step or stage 

d. Display form: click Display With Table ► new window will pop up ► the details 

of the current experiment will be displayed in a table. 
e. Set up the experimental data of the hold stage, cycling stage and melting stage 
melting section 
f. Set up the hot-lid temperature and liquid volume 
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2. Prepare for Reaction 
 

Start 

▼ 

Design experiment 

▼ 

Prepare for the 

reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 

 

 

The user should make full preparations prior to the 
experiment: 
• Ensure appropriate materials are used. 
• Ensure the arrangement of the PCR reaction plate 
is consistent with the setting layout of the reaction 
plate in Section 1.4. 



 

15 
 

3. Run the Experiment 
Start 

▼ 

Design experiment 

▼ 
Prepare for the reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 
 

 

3.1 Preparation for reagent sample 
 Preparation for reagent: The LineGene 9600 series fluorescent quantitative PCR 

detection system uses 0.2ml PCR tubes, strip tubes or 96 well PCR plates to conduct 

the reaction. The recommended reaction volume is 10μl～50μl for an optimal 

reaction system. 

 The tube, strip tube or 96 well PCR plate, must have an optically clear bottom. 

 Centrifugal operation: Before placing reactions into the instrument, it is 
recommended that a short centrifugal spin is used to ensure that the reagent is at the 
bottom of the reaction tube and the reagent/sample mix is free from bubbles. 

 To insert test tube: If individual tubes or strip tubes are used, and the sample quantity 
is less than the maximum capacity of the instrument, it is recommended the sample 
tubes should be evenly distributed across the block as far as possible. This will 
create even pressure across the hot-lid, ensuring consistent pressure on all the tubes 
during running, which greatly improves temperature consistency across all sample 
tubes. 

 

 

This section describes how to run/operate the 
experiment after loading the reaction plate and 
includes how to operate the fluorescence curve, the 
temperature curve and programming 
 

Caution: Before starting, make checks and follow 
the procedure for correct start up of the system. 
The green lamp of the run switch will be lit and the 
system will be ready to run. 
 

Caution: Before running the programme, push the 
module smoothly until the locking sound is heard and 
the alarm lamp is switched off. 
If the module is pulled out or is improperly closed, the 
software will produce a pop-up warning and the alarm 
lamp will light up. 
In this case, the temperature programme can be run 
but the fluorescence scanning data would become 
invalid. 

Correct. 
The sample is at 
the bottom of the 
PCR tube 

Incorrect 
1. Requires a greater spin 

speed 
2. Requires a longer spin 

time 
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3.2 Run Fluorescence Curve 
 

1. Click Run ► Fluorescence Curve 

 
 
2. Click Start Run 

 
 
3. Operating confirmation 

a. Modify hot-lid temperature and liquid quantity (sample volume). 
b. Gain (baseline) parameter setting 
c. Target fluorescence value setting 

 

 
 
4. After it starts operating, the user can: 

a. Skip the current stage 
b. Add a cycle 
c. Delete a cycle 
d. Stop run 
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5. Plot display setting 
a. Assay item 
b. Plot colour 
 

 
 
3.3 Run Temperature Curve 

1. Click Run ► Temperature Curve 

 
 
2. Click Start Run 

 
 
3. Operating confirmation 

a. Modify hot-lid temperature and liquid quantity (sample volume). 
b. Gain (baseline) parameter setting 
c. Target fluorescence value setting 
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4. After it starts running, the user can: 

a. Skip the current stage 
b. Add a cycle 
c. Delete a cycle 
d. Stop run 

 
3.4 Programme Setting 
The user can only check the programme setting but cannot make modifications. 
 

3.5 Working state indication lamps on instrument 
The panel at the right of the instrument is fixed with 1 lamp and the colors related to the 
system state during the running of a programme: 
 

 Standby: The indicator lamp lights blue, which denotes that the entire machine is 
ready to operate. 

 Running: The indicator lamp lights green, which denotes that the entire machine is 
running a programme. 

 Error: The indicator lamp lights red, which denotes that the instrument has detected 
a fault. 
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Caution: For prolonged shutdown, switch off the power at the back of the instrument and at 
the socket. When switched on again, the hot-lid and module will revert to the default settings. 
 
The front cover of the instrument is fixed with a self-locking key to control energizing of its 
internal control system: 

 Run Switch: running/standby switch. 

 After pressing this key, the green indicator lamp is lit on the instrument, the internal 
system is energized and the instrument is ready to run the programme. 

 After pressing this key again, the key will spring out, the green indicator lamp goes 
off, the instrument internal system is de-energized and the system is under standby. 

 

Caution: The run switch is for ease of operation and is merely used for temporary or short 

term closing down of the control system. When the system is under the standby state, the 
instrument internal AC circuit remains live. 
 
3.5.1. Prompts which may occur during running 

 Hot-lid temperature sensor alarm prompt 

 Sink temperature sensor alarm prompt 

 Environmental temperature sensor alarm prompt 

 Module temperature sensor alarm prompt 

 Module sensor short-circuit or short-circuit alarm prompt 

Caution: In case the temperature alarm displays during the running of a programme, the 
PCR detection system will terminate the current programme. The instrument should be 
switched off and then re-started. 
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4. Experiment Analysis 
 

Start 

▼ 

Design experiment 

▼ 
Prepare for the reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 

 

4.1 Check Results 
 
4.1.1 Check the Amplification Plot 

1. Click Analysis ► Amplification Plot 

 

This section describes how to view the experiment analysis 
results after running an experiment and adjusting 
parameters for re-analysis.  
 
This section covers the analysis of amplification curves and 
standard curves, adjusting parameters for re-analysis and 
importing parameters. 
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2. Check the amplification curve 
a. Set up colour 
b. Set up plot type 
c. Set up show dye 
 
When the background colour of a dye name is blue, it will be displayed; while white 
indicates it will not be displayed. 
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3. Check the reaction plate 
a. Select reaction plate well site and check corresponding well site curve 
The default is all wells are selected 
b. Zoom-In, Zoom-Out and reset the reaction plate 
c. Check well table 
d. Check results summary 

 
 
4. Set up assay 

a. Set up assay 
b. Set up threshold 
c. Set up automatic baseline 
When the threshold value is not automatic, the user cannot set up the automatic 

baseline 
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4.1.2 Check Standard Curve 

1. Click Analysis ►Standard Curve 

 
 
2. Check standard curve 

a. Set up assay 
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3. Check the reaction plate 
a. Select reaction plate well site and check corresponding well site curve 
The default is all wells are selected 
b. Zoom-In, Zoom-Out and reset the reaction plate 
c. Check well table information 
d. Check results summary 

 
 
4.1.3 Check Melting Curve 

1. Click Analysis ► Melting Curve 
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2. Check the melting curve 

a. Check the fluorescence curve 
b. Check the derivative curve 
c. Set up colour 
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3. Check the reaction plate 
a. Select reaction plate well site and check corresponding well site curve 
The default is all wells are selected 
b. Zoom-In, Zoom-Out and reset the reaction plate 
c. Check well table information 
d. Check results summary 

 
 
4. Set up assay 

a. Set up assay 
b. Set up colour 
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4.2 Adjusting Parameters and Re-analysis 

1. Click Analysis Settings ► the Analysis Settings dialog box will pop up 

a. Adjust the start cycle and end cycle of the baseline 
b. Adjust Ct analysis algorithm 
c. Set up the use of S fitting 
d. Set up the stage to use for Ct analysis 
e. Set up the automatic threshold value 
f. Advanced setting 
g. Standard curve setting 
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5. Experiment Report 
 

Start 

▼ 

Design experiment 

▼ 
Prepare for the reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 

5.1 Designing a Report Template 

1. Click Report ► Report Template Editor ► the Report Designer window will pop up 
 
The report consists of controls and the user can add, modify and delete controls. Available 
controls include Static Text, Dynamic Text, Line, Static Image, Amplification curve and 
Quantification Analysis Results. 

 

This section describes how to print an experiment 
report and covers designing of a report template and 
print settings. 
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5.2 Print Setting 

1. Click Report ► Print Template Setting ► the Print Template Setting window will open 

 
The user can set up the laboratory name, report name, reference value, tester, checker, 
amplification plot, default report template and paper size. 

 
 

5.3 Comprehensive Report 

1. Click Report ► Consolidated Reports ► the Consolidated Report window will pop up 

The Consolidated Report includes the basic information, sample information, amplification 
curve, standard curve, plate information, etc.. 
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5.4 Report Printing 

1. Click Report ► Report Print         

 
2. Report print setting 

a. Set up report template 
b. Print setting (please refer to Section 5.2) 
c. Select items to print 
d. Print preview 
e. Print the report 

 
 
 

5.5 QC Summary 

1. Click Report ► QC Summary         

 
 
2. Check the QC summary 
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6. Data Export 
 

Start 

▼ 

Design experiment 

▼ 
Prepare for the reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 

6.1 Export to Database 

Click Data Summary ► Export to Database ► the Save File dialog box will pop up ► 
save the exported database file 
 

6.2 Experiment Filing 

1. Click Data Summary ► Archived Experiment Directory ► the Experimental archive 

storage directory window will pop up ► set up the storage path of file. 

 
 
2. Experiment filing 

Click Data Summary ► Archived Experiment ► export the filed experiment file 

The suffix of the filed experiment file is .fqh 
 

6.3 Export Experiment Data to EXCEL 
Click Data SummaryExport Experiment  Export Experiment to Excle the exported 
experiment data will generate EXCEL file 
 

6.4 Export Experiment Data to TEXT 
Click Data SummaryExport Experiment  Export Experiment to Text the exported 
experiment data will generate TEXT file 
 

This section describes how to export data and 
covers exporting to a database, experiment filing 
and exporting the experiment data to EXCEL. 
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Chapter 5 Relative Quantitative 
1. Design Experiment 
 

Start 

▼ 

Design experiment 

▼ 
Prepare for the reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 
1.1 Create New Relative Quantitative Experiment 
1. Click Relative on Home interface and create Relative Quantitative Experiment window. 
Relative quantitative experiment can be also created by: 

a. Clicking New ► Relative on the toolbar 

b. Clicking File ► New ► Relative on the menu bar 

 
 

1.2 Detector Setting 

1. Click Setup ► Detector 

 

This section describes how to design a relative 
quantitative experiment and covers creating new 
relative quantitative experiment, inspection item 
setting, sample information setting, reaction plate 
setting and programme setting. 
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2. Input Experiment Properties 
Input the Experiment name, User name and Comment in the basic information column. 
 
3. Inspection Item Setting 

a. Set up the Detector, Assay, Dye and Colour. 
b. Add detector 
c. Delete detector 
d. Add detector from library 
The user can also conduct Add, Modify and Delete operations in the item library. 

 
 

 
 
4. Set up reference dye 

 
 

1.3 Sample Information Setting 

1. Click Setup ► Sample 

 
 
 
 



 

34 
 

2. Add sample information 

a. Itemized addition: input ID in Sample ID ► press Enter ► add information for 
one sample. 

b. Batch addition: click Batch Add ►the Batch Add window will pop up 
 

 
 
3. Delete sample information 

a. Itemized deletion: select one sample ► click Delete ► delete the selected 

sample information 

b. Delete all: click Clear All ► delete all sample information 
 

4. Import/Export sample information 

a. Click Import Sample Info ► the File Import window will pop up ► import sample 

information file in CSV format 

b. Click Export Sample Info ► the Save As window will pop up ► the sample 
information will be exported in CSV file format 

 
 
5. Set up sample information 
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1.4 Reaction Plate Setting 

1. Click Setup ► Plate 

 
 
2. Set up the inspection criteria of the reaction plate 

a. Select reaction plate well site: click Reaction Plate well Site 
 

The user can also right click the reaction plate well site to Copy, Paste and Add New 
Detector. Adding a new detector will open the Edit Detector Library window. 

 
 

b. Select inspection item and modify the property, concentration and concentration 
unit. 
 

Property Name Concentration Concentration unit 

 

Unknown NO Copies/ml 
 

IU/ml 
 

Fg/ml 
 

Pg/ml 

 

Standard YES 

 

Negative NO 

 
c. Select a sample and the list displayed will change 
d. Zoom-In, Zoom-Out and reset the reaction plate. 
e. Sample Auto Arrange 
f. Check Well Table 
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1.5 Programme Setting 

1. Click Setup ► Programme 

 
 
2. Run Programme Setup 

a. Create new stage: the user can create a new Hold Stage, Cycling Stage or 
Melting Stage 
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The user can also click Add Stage directly and the default will be creating a new 
Cycling Stage. 

 
b. Create new step: the user can create a new step Before or After the currently 
selected step 

 
The user can also click Add Step and the default will be adding a new Step at the 
end of the currently selected stage or after the currently selected step. 

 
c. Delete: the user can delete the currently selected step or stage 

 

d. Display form: click Display With Table ► new window will pop up ► the details 

of the current experiment will be displayed in a table. 
 

e. Set up the experimental data of the hold stage, cycling stage and melting stage 
melting section 
 
f. Set up the hot-lid temperature and liquid volume 
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2. Prepare for Reaction 
Start 

▼ 

Design experiment 

▼ 

Prepare for the 

reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 

The user should make full preparations prior to the 
experiment 
• Ensure appropriate materials are used. 
• Ensure the arrangement of the PCR reaction plate 
is consistent with the setting layout of the reaction 
plate in Section 1.4. 
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3. Run the Experiment 
 

Start 

▼ 

Design experiment 

▼ 
Prepare for the reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 

3.1 Run Fluorescence Curve 

1. Click Run ► Fluorescence Curve 

 
 
2. Click Start Run 

 
 
3. Operating confirmation 

a. Modify hot-lid temperature and liquid quantity (sample volume) 
b. Gain (baseline) parameter setting 
c. Target fluorescence value setting 

This section describes how to run/operate the 
experiment after loading the reaction plate and 
includes how to operate the fluorescence curve, the 
temperature curve and programming 
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4. After it starts running, the user can: 

a. Skip the current stage 
b. Add a cycle 
c. Delete a cycle 
d. Stop run 
 

5. Plot display setting 
a. Assay item 
b. Plot colour 

 
 

3.2 Run Temperature Curve 

1. Click Run ► Temperature Curve 
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2. Click Run ► Start 

 
 
3. Operating confirmation 

a. Modify hot-lid temperature and liquid quantity (sample volume) 
b. Gain (baseline) parameter setting 
c. Target fluorescence value setting 

 
 
4. After it starts running, the user can: 

a. Skip the current stage 
b. Add a cycle 
c. Delete a cycle 
d. Stop run 
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3.3 Programme Setting 
The user can only check the programme setting but cannot make modifications. 
 

4. Experiment Analysis 

 
Start 

▼ 

Design experiment 

▼ 
Prepare for the reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 
4.1 Check Results 
 
4.1.1 Check the Amplification Plot 

1. Click Analysis ► Amplification Plot 

 
 
2. Check the amplification curve 

a. Set up colour 
b. Set up plot type 
c. Set up show dye 
When the background colour of a dye name is blue, it will be displayed; while white 
indicates it will not be displayed. 

This section describes how to view the experiment 
analysis results after running an experiment and 
adjusting parameters for re-analysis.  
 
This section covers the analysis of amplification 
curves and standard curves, the analysis of relative 
quantification, adjusting parameters for re-analysis 
and importing parameters. 



 

43 
 

 
3. Check the reaction plate 
 

a. Select reaction plate well site and check corresponding well site curve 
The default is all wells are selected 
b. Zoom-In, Zoom-Out and reset the reaction plate 
c. Check well table 
d. Check results summary 

 
 
4. Set up assay 

a. Set up assay 
b. Set up threshold 
c. Set up automatic baseline 
When the threshold value is not automatic, the user cannot set up the automatic 

Baseline 
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4.1.2 Check Standard Curve 

1. Click Analysis ► Standard Curve 

 
 
2. Check standard curve 

a. Set up assay 

 
 

3. Check the reaction plate 
a. Select reaction plate well site and check corresponding well site curve 
The default is all wells are selected 
b. Zoom-In, Zoom-Out and reset the reaction plate 
c. Check well table 
d. Check results summary 
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4.2 Check Relative Quantification 

1. Click Analysis ► Relative Quantification 

 
 
2. Check relative quantitative 

a. Set up the show type 
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b. Check the analysis results 

 
 

4.3 Adjust Parameter Reanalysis 

1. Click Analysis Settings ► the Analysis Settings dialog box will pop up 

a. Adjust the start cycle and end cycle of the baseline 
b. Adjust Ct analysis algorithm 
c. Set up the use of S fitting 
d. Set up the stage to use for Ct analysis 
e. Set up the automatic threshold value 
f. Advanced setting 
g. Standard curve setting 
h. Relative quantification setting 
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5. Experiment Report 
This section describes how to print experiment report and covers report template designing 
and print setting. 

Start 

▼ 

Design experiment 

▼ 
Prepare for the reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 
5.1 Comprehensive Report 

1. Click Report ► Consolidated Reports ► the Consolidated Report window will pop up 

The Consolidated Report includes the basic information, sample information, amplification 
curve, standard curve, plate information, etc.. 

 
 

This section describes how to print an experiment 
report and covers designing of a report template and 
print settings. 
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5.2 QC Summary 

1. Click Report ► QC Summary         

 
 
2. Check the QC summary 
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6. Data Export 

 
Start 

▼ 

Design experiment 

▼ 
Prepare for the reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 
6.1 Export to Database 

Click Data Summary ► Export to Database ► the Save File dialog box will pop up ► 
save the exported database file 
 

6.2 Experiment Filing 

1.Click Data Summary ► Archived Experiment Directory ► the Experimental archive 

storage directory window will pop up ► set up the storage path of file 

 
 
2. Experiment filing 

Click Data Summary ► Archived Experiment ► export the filed experiment file 

The suffix of the filed experiment file is .fqh 
 

6.3 Export Experiment Data to EXCEL 
Click Data SummaryExport Experiment  Export Experiment to Excle the exported 
experiment data will generate EXCEL file 
 

6.4 Export Experiment Data to TEXT 
Click Data SummaryExport Experiment  Export Experiment to Text the exported 
experiment data will generate TEXT file 

 

This section describes how to export data and 
covers exporting to a database, experiment filing 
and exporting the experiment data to EXCEL. 
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Chapter 6 SNP 
 
1. Design Experiment 
 

Start 

▼ 

Design experiment 

▼ 
Prepare for the reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 
1.1 Create SNP Experiment 
1. Click SNP on Home interface and create SNP Experiment window. 
 
An SNP experiment can be also created by: 

a. Clicking New ► SNP on the toolbar 

b. Clicking File ► New ► SNP on the menu bar 

 
 

1.2 Detector Setting 

1. Click Setup ► Detector 

This section describes how to design an SNP 
experiment and covers creating a new SNP 
experiment, inspection item setting, sample 
information setting, reaction plate setting and 
programme setting. 
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2. Input basic information 
Input the experiment name, user name and any comments in the experiment properties 
column. 

 
 
3. Inspection Item Setting 
Set up the Detector, Allele, Dye and Colour. 
 
If necessary, the user can also: 

a. Add Detector 
b. Delete Detector 

c. Add the Detector in the Detector library: click Add Detector From Library ► the 

Detector Library window will pop up ► select the Detector on the window to be 

added 
 

The user can also conduct Add, Modify and Delete operations in the item library. 

 
 

d. Set up the item name, set up the dye name and set up the colour 
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4. Set up reference dye 

 
 

1.3 Sample Information Setting 

1. Click Setup ► Sample 

 
 
2. Add sample information 

a. Itemized addition: input ID in Sample ID ► press Enter ► add information for 
one sample 

b. Batch addition: click Batch Add ► the Batch Add window will pop up 

 
 
3. Delete sample information 

a. Itemized deletion: select one sample ► click Delete ► delete the selected 

sample information 

b. Delete all: click Clear All ► delete all sample information 
 

4. Import/Export sample information 

a. Click Import Sample Info ► the File Import window will pop up ► import sample 

information file in CSV format 

b. Click Export Sample Info ► the Save As window will pop up ► the sample 
information will be exported in CSV file format 

 
 
5. Set up sample information 
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1.4 Reaction Plate Setting 

1．Click Setup ► Plate 

 
 
2. Set up the inspection criteria of the reaction plate 

a. Select reaction plate well site: click Reaction Plate well Site 
  

The user can also right click the reaction plate well site to Copy, Paste and Add New 
Detector. Adding a new detector will open the Edit Detector Library window. 

 
b. Select inspection item and modify the property, concentration and concentration 
unit. 
 

Property Name Concentration Concentration unit 

 

Unknown NO  
 

Copies/ml 
 

IU/ml 
 

Fg/ml 
 

Pg/ml 

 

Negative NO 

 

Positive Allelic gene 
1 

NO 

 

Positive 
Heterozygous 

NO 

 

Positive Allelic gene 
2 

NO 

 
c. Select a sample and the list displayed will change 
d. Zoom-In, Zoom-Out and reset the reaction plate. 
e. Sample Auto Arrange 
f. Check Well Table 



 

54 
 

 
 

 
 

1.5 Programme Setting 

1. Click Setup ► Programme 

 
 
 
2. Run Programme Setup 

a. Create new stage: the user can create a new Hold Stage, Cycling Stage or 
Melting Stage 

 
The user can also click Add Stage directly and the default will be creating a new 
Cycling Stage. 

 
b. Create new step: the user can create a new step Before or After the currently 
selected step 
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The user can also click Add Step and the default will be adding a new Step at the 
end of the currently selected stage or after the currently selected step. 

 
c. Delete: the user can delete the currently selected step or stage 

 

d. Display form: click Display With Table ► new window will pop up ► the details 

of the current experiment will be displayed in a table. 
 

e. Set up the experimental data of the hold stage, cycling stage and melting stage 
melting section 
 
f. Set up the hot-lid temperature and liquid volume 
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2. Prepare for Reaction 
 

Start 

▼ 

Design experiment 

▼ 

Prepare for the 

reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 
3. Run the Experiment 
This section describes how to run the experiment after loading the reaction plate and covers 
the operating of fluorescence curve, the operating of temperature curve and programme 
setting. 

Start 

▼ 

Design experiment 

▼ 
Prepare for the reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 
3.1. Run Fluorescence Curve 

1. Click Run ► Fluorescence Curve 

The user should make full preparations prior to the 
experiment: 
• Ensure appropriate materials are used. 
• Ensure the arrangement of the PCR reaction plate 
is consistent with the setting layout of reaction plate 
in Section 1.4. 

This section describes how to run/operate the 
experiment after loading the reaction plate and 
includes how to operate the fluorescence curve, the 
temperature curve and programming 
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2. Click Start Run 

 
 
3. Operating confirmation 

a. Modify hot-lid temperature and liquid quantity (sample volume). 
b. Gain (baseline) parameter setting 
c. Target fluorescence value setting 

 
 
4. After it starts running, the user can: 

a. Skip the current stage 
b. Add a cycle 
c. Delete a cycle 
d. Stop run 
 

5. Plot display setting 
a. Assay item 
b. Plot colour 



 

58 
 

 
 

3.2 Run Temperature Curve 

1. Click Run ► Temperature Curve 

 
 
2. Click Start Run 

 
 
3. Operating confirmation 

a. Modify hot-lid temperature and liquid quantity (sample volume). 
b. Gain (baseline) parameter setting 
c. Target fluorescence value setting 
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4. After it starts running, the user can: 

a. Skip the current stage 
b. Add a cycle 
c. Delete a cycle 
d. Stop run 

 
 

3.3 Programme Setting 
The user can only check the programme setting but cannot make modifications. 
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4. Experiment Analysis 
 

Start 

▼ 

Design experiment 

▼ 
Prepare for the reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 
4.1 Check Results 
4.1.1 Check the Amplification Plot 

1. Click Analysis ► Amplification Plot 

 
 
2. Check the amplification curve 

a. Set up colour 
b. Set up plot type 
c. Set up show dye 
 
When the background colour of a dye name is blue, it will be displayed; while white 
indicates it will not be displayed. 

This section describes how to view the experiment 
analysis results after running an experiment and 
adjusting parameters for re-analysis.  
 
This section covers the analysis of amplification 
curves and standard curves, adjusting parameters 
for re-analysis and importing parameters. 
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3. Check the reaction plate 
a. Select reaction plate well site and check corresponding well site curve 
The default is all wells are selected 
b. Zoom-In, Zoom-Out and reset the reaction plate 
c. Check well table 
d. Check results summary 
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4. Set up inspection item 

a. Set up assay 
b. Set up threshold 
c. Set up automatic baseline 
When the threshold value is not automatic, the user cannot set up the automatic 
baseline 

 
 

4.1.2 Check SNP 

1. Click Analysis ► SNP 

 
 
2. Check SNP 

a. Select well site 
The user can select well site by dragging a rectangle with the mouse around the 
wells of interest or select wells one by one. 
b. Set up Assay 
c. Set up manual calls 
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3. Check the reaction plate 
a. Select reaction plate well site and check corresponding well site curve 
The default is all wells are selected 
b. Zoom-In, Zoom-Out and reset the reaction plate 
c. Check well table information 
d. Check results summary 
 

4.2 Adjust Parameter Re-analysis 

1. Click Analysis Settings ► the Analysis Settings dialog box will pop up 
a. Adjust analysis data 
b. Adjust whether the inspection item will retain manual recognition genotype 
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5. Experiment Report 
 

Start 

▼ 

Design experiment 

▼ 
Prepare for the reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 
5.1 Designing a Report Template 

1. Click Report ► Report Template Editor ► the Report Designer window will pop up 
 
The report consists of controls and the user can add, modify and delete controls. Available 
controls include Static Text, Dynamic Text, Line, Static Image and SNP Typing Curve. 

 
 
 
 

This section describes how to print an experiment 
report and covers designing of a report template and 
print setting. 
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5.2 Print Setting 

1. Click Report ► Print Template Setting ► the Print Template Setting window will pop 

up 
 
The user can set up the laboratory name, report name, reference value, tester, checker, 
amplification plot set up, default report template and paper size. 

 
 

5.3 Comprehensive Report 

1. Click Report ► Consolidated Reports ► the Consolidated Report window will pop up. 
 
The Consolidated Report includes the basic information, sample information, amplification 
curve, SNP, plate information, etc.. 
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5.4 Report Printing 

1. Click Report ► Report Print 

 
 
2. Report print setting 

a. Set up report template 
b. Print setting (please refer to Section 5.2) 
c. Select print items 
d. Print preview 
e. Print the report 

 
 

5.5 QC Summary 

1. Click Report ► QC Summary         

 
 
2. Check the QC summary 
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6. Data Export 
 

Start 

▼ 

Design experiment 

▼ 
Prepare for the reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 
6.1 Export to Database 

Click Data Summary ► Export to Database ► the Save File dialog box will pop up ► 
save the exported database file 
 

6.2 Experiment Filing 

1. Click Data Summary ► Archived Experiment Directory ► the Experimental archive 

storage directory window will pop up ► set up the storage path of file 

 
 
2. Experiment filing 

Click Data Summary ► Archived Experiment ► export the filed experiment file 
 
The suffix of filed experiment file is .fqh 
 

6.3 Export Experiment Data to EXCEL 
Click Data SummaryExport Experiment  Export Experiment to Excle the exported 
experiment data will generate EXCEL file. 
 

6.4 Export Experiment Data to TEXT 
Click Data SummaryExport Experiment  Export Experiment to Text the exported 
experiment data will generate TEXT file. 
 
 
 

This section describes how to export data and 
covers exporting to a database, experiment filing 
and exporting the experiment data to EXCEL. 
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Chapter 7 High Resolution Melting 
 
1. Design Experiment 
 

Start 

▼ 

Design experiment 

▼ 
Prepare for the reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 
1.1 Create High Resolution Melting Experiment 
1. Click HRM on Home interface and create SNP Experiment window. 
 
An SNP experiment can be also created by: 

a. Clicking New ► HRM on the toolbar 

b. Clicking File ► New ► HRM on the menu bar 

 

 
 

1.2 Detector Setting 

1. Click Setup ► Detector 

This section describes how to design an SNP 
experiment and covers creating a new SNP 
experiment, inspection item setting, sample 
information setting, reaction plate setting and 
programme setting. 
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2. Input basic information 
Input the experiment name, user name and any comments in the experiment properties 
column. 

 
 
3. Inspection Item Setting 
Set up the Detector, Allele, Dye and Colour. 
 
If necessary, the user can also: 

a. Add Detector 
b. Delete Detector 

c. Add the Detector in the Detector library: click Add Detector From Library ► the 

Detector Library window will pop up ► select the Detector on the window to be 

added 
 

The user can also conduct Add, Modify and Delete operations in the item library. 

 
 

d. Set up the item name, set up the dye name and set up the colour 
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4. Set up reference dye 

 
 

1.3 Sample Information Setting 

1. Click Setup ► Sample 

 
 
2. Add sample information 

a. Itemized addition: input ID in Sample ID ► press Enter ► add information for 
one sample 

b. Batch addition: click Batch Add ► the Batch Add window will pop up 

 
 
3. Delete sample information 

a. Itemized deletion: select one sample ► click Delete ► delete the selected 

sample information 

b. Delete all: click Clear All ► delete all sample information 
 

4. Import/Export sample information 

a. Click Import Sample Info ► the File Import window will pop up ► import sample 

information file in CSV format 

b. Click Export Sample Info ► the Save As window will pop up ► the sample 
information will be exported in CSV file format 

 
 
5. Set up sample information 
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1.4 Reaction Plate Setting 

1．Click Setup ► Plate 

 
 
2. Set up the inspection criteria of the reaction plate 

a. Select reaction plate well site: click Reaction Plate well Site 
  

The user can also right click the reaction plate well site to Copy, Paste and Add New 
Detector. Adding a new detector will open the Edit Detector Library window. 

 
b. Select inspection item and modify the property, concentration and concentration 
unit. 
 

Property Name Concentration Concentration unit 

 

Unknown NO Copies/ml 

 

Standard YES IU/ml 

 

Negative NO Fg/ml 

 

Positive NO Pg/ml 

 
c. Select a sample and the list displayed will change 
d. Zoom-In, Zoom-Out and reset the reaction plate. 
e. Sample Auto Arrange 
f. Check Well Table 
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1.5 Programme Setting 

1. Click Setup ► Programme 

 
 
 
2. Run Programme Setup 

a. Create new stage: the user can create a new Hold Stage, Cycling Stage or 
Melting Stage 

 
The user can also click Add Stage directly and the default will be creating a new 
Cycling Stage. 

 
b. Create new step: the user can create a new step Before or After the currently 
selected step 
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The user can also click Add Step and the default will be adding a new Step at the 
end of the currently selected stage or after the currently selected step. 

 
c. Delete: the user can delete the currently selected step or stage 

 

d. Display form: click Display With Table ► new window will pop up ► the details 

of the current experiment will be displayed in a table. 
 

e. Set up the experimental data of the hold stage, cycling stage and melting stage 
melting section 
 
f. Set up the hot-lid temperature and liquid volume 
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2. Prepare for Reaction 
 

Start 

▼ 

Design experiment 

▼ 

Prepare for the 

reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 
3. Run the Experiment 
This section describes how to run the experiment after loading the reaction plate and covers 
the operating of fluorescence curve, the operating of temperature curve and programme 
setting. 

Start 

▼ 

Design experiment 

▼ 
Prepare for the reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 
3.1. Run Fluorescence Curve 

1. Click Run ► Fluorescence Curve 

The user should make full preparations prior to the 
experiment: 
• Ensure appropriate materials are used. 
• Ensure the arrangement of the PCR reaction plate 
is consistent with the setting layout of reaction plate 
in Section 1.4. 

This section describes how to run/operate the 
experiment after loading the reaction plate and 
includes how to operate the fluorescence curve, the 
temperature curve and programming 
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2. Click Start Run 

 
 
3. Operating confirmation 

a. Modify hot-lid temperature and liquid quantity (sample volume). 
b. Gain (baseline) parameter setting 
c. Target fluorescence value setting 

 
 
4. After it starts running, the user can: 

a. Skip the current stage 
b. Add a cycle 
c. Delete a cycle 
d. Stop run 
 

5. Plot display setting 
a. Assay item 
b. Plot colour 
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3.2 Run Temperature Curve 

1. Click Run ► Temperature Curve 

 
 
2. Click Start Run 

 
 
3. Operating confirmation 

a. Modify hot-lid temperature and liquid quantity (sample volume). 
b. Gain (baseline) parameter setting 
c. Target fluorescence value setting 
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4. After it starts running, the user can: 

a. Skip the current stage 
b. Add a cycle 
c. Delete a cycle 
d. Stop run 
 

 
 

3.3 Programme Setting 
The user can only check the programme setting but cannot make modifications. 
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4. Experiment Analysis 
 

Start 

▼ 

Design experiment 

▼ 
Prepare for the reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 
4.1 Check Results 
4.1.1 Check the Amplification Plot 

1. Click Analysis ► Amplification Plot 

 
 
2. Check the amplification curve 

a. Set up colour 
b. Set up plot type 
c. Set up show dye 
 
When the background colour of a dye name is blue, it will be displayed; while white 
indicates it will not be displayed. 

This section describes how to view the experiment 
analysis results after running an experiment and 
adjusting parameters for re-analysis.  
 
This section covers the analysis of amplification 
curves and standard curves, adjusting parameters 
for re-analysis and importing parameters. 
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3. Check the reaction plate 
a. Select reaction plate well site and check corresponding well site curve 
The default is all wells are selected 
b. Zoom-In, Zoom-Out and reset the reaction plate 
c. Check well table 
d. Check results summary 
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4. Set up inspection item 

a. Set up assay 
b. Set up threshold 
c. Set up automatic baseline 
When the threshold value is not automatic, the user cannot set up the automatic 
baseline 

 
 
 
4.1.2 Check the Standard Curve 

1. Click Analysis ► Standard Curve 
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2. Check the Standard Curve 
a. Set up array 
 

 
 

3. Check the reaction plate 
a. Select reaction plate well site and check corresponding well site curve 
The default is all wells are selected 
b. Zoom-In, Zoom-Out and reset the reaction plate 
c. Check well table 
d. Check results summary 
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4.1.3 Check HRM 

1. Click Analysis ► HRM Curve 

 
 
2. Check the fluorescence curve 

a. Set up target 
b. Set up color 
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3. Check the derivative curve 
a. Set up target 
b. Set up color 
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4. Check the aligned curve 
a. Set up target 
b. Set up color 
 

 
 
5. Check the Different Pilot 

a. Set up target 
b. Set up color 
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6. Check the reaction plate 
a. Select reaction plate well site and check corresponding well site curve 
The default is all wells are selected 
b. Zoom-In, Zoom-Out and reset the reaction plate 
c. Check well table 

 
 

4.2 Adjust Parameter Re-analysis 

1. Click Analysis Settings ► the Analysis Settings dialog box will pop up 
a. Adjust analysis data 
b. Adjust whether the inspection item will retain manual recognition genotype 
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5. Experiment Report 
 

Start 

▼ 

Design experiment 

▼ 
Prepare for the reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 
5.1 Comprehensive Report 

1. Click Report ► Consolidated Reports ► the Consolidated Report window will pop up. 
 
The Consolidated Report includes the basic information, sample information, amplification 
curve, HRM curve, plate information, etc.. 

 

This section describes how to print an experiment 
report and covers designing of a report template and 
print setting. 
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5.2 QC Summary 

1. Click Report ► QC Summary         

 
 
2. Check the QC summary 
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6. Data Export 
 

Start 

▼ 

Design experiment 

▼ 
Prepare for the reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 
6.1 Export to Database 

Click Data Summary ► Export to Database ► the Save File dialog box will pop up ► 
save the exported database file 
 

6.2 Experiment Filing 

1. Click Data Summary ► Archived Experiment Directory ► the Experimental archive 

storage directory window will pop up ► set up the storage path of file 

 
 
2. Experiment filing 

Click Data Summary ► Archived Experiment ► export the filed experiment file 
 
The suffix of filed experiment file is .fqh 
 

6.3 Export Experiment Data to EXCEL 
Click Data SummaryExport Experiment  Export Experiment to Excle the exported 
experiment data will generate EXCEL file. 
 

6.4 Export Experiment Data to TEXT 
Click Data SummaryExport Experiment  Export Experiment to Text the exported 
experiment data will generate TEXT file. 
 
 
 

This section describes how to export data and 
covers exporting to a database, experiment filing 
and exporting the experiment data to EXCEL. 
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Chapter 8 Service 
 

1. User Management 
User management is used to manage user information 
Click ServiceUser Management on the menu bar 

 
The user can: 

a. delete user 
b. update user 
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c. change password 

 
d. add user 

 
 

2. Experiment Management 
Experiment Management is used to manage experiment information and deleted  experiment 

information。 

 

2.1 Experiment Management 
Click ServiceExperiment management Experiment management on the menu bar 

the user can： 

a. clear query condition 
b. set query condition 
c. query 
d. delete experiment 
e. download experiment 
f. edit experiment 
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2.2 Deleted Experiment Management 
Click ServiceExperiment ManagementDeleted Experiment Management on the 
menu bar 

The user can： 

a. clear query condition 
b. set query condition 
c. query 
d. delete experiment 
e. recover experiment 
f. clear experiment 
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3. Template Management 
Template Management is used to manage template information。 

Click ServiceTemplate Management on the menu bar 

The user can： 

a. download template 
b. delete template 

 
 

4. User Login 
Click ServiceUser Login on the menu bar 

 
 

5. Change Password 
Click ServiceChange Password on the menu bar 
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6. See Running Experiment 
See Running Experiment is used to see running experiment which is running on 

connected instrument。 

Click Service See Running Experiment on the menu bar 
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Chapter 9 Tool Usage 
 
1. Gain Setting 
The Gain Setting tool is used to set up gain modes. 

Click Tools ► Gain Setting ► the following window will pop up 

 
Gain setting can be set up as: reference gain, custom gain and auto gain 
 
In Custom Gain mode, the user can modify the gain value. 

 
 

2. Block Scan Method 
Click Tools ► Block Scan Method ► the following window will pop up. 
The user can select Whole Block Scan or Line Scan. 

 
 

3. Detector Library 
The Detector Library tool is used to set up the inspection libraries of absolute quantitative, 
relative quantitative and SNP analysis. 

Click Tools ► Detector Library ► (Absolute /Relative/SNP) ► open the following 
window 
The user can: 

a. Add Detector 
b. Modify Detector 
c. Delete Detector 
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4. Customized Dyes 
The Customized Dyes tool is used to set up existing dyes and newly added dyes. 

Click Tools ► Customize Dyes ► open the following window 
The user can: 

a. Create dye 
b. Modify dye name and channel 
c. Delete dye 
d. Move dye upward 
e. Move dye downward 
 

After adding new dyes or modifying dyes, the user should conduct crosstalk parameter 
measurements. 

 
 

5. Customize Columns 
Click Tools ► Customize Columns ► the following window will pop up 
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The user can: 
a. Add columns 
b. Delete columns 
c. Modify column name 

 
 

6. Column Selection 
The Select Columns tool is used to add the new columns in above section into current 
existing columns, or remove existing columns in current column. 

Click Tools ► Select Columns ► the following window will pop up 

1. Current existing column items include sample, report, report setting, query and query 
condition 
2. Double click column can add or remove a column 
3. Column with (*) indicates it cannot be removed 
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7. Sample Column Library 
The Sample Column Library tool is used in the experiment design phase. The user can 
select the definition of contents in the drop-down box when setting up sample information. 

Click Tools ► Sample Column Library ► the following window will pop up 

The user can: 
a. Add columns 
b. Delete columns 
c. Edit the columns content 

 
 

8. Instrument Calibration Parameters 
The Instrument Calibration Parameters tool is used to calibrate the instrument parameters. 
 

Click Tools ► Instrument Calibration Parameters ► the following window will pop up 
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9. Measure Crosstalk Calibration Parameters 
The Measure Crosstalk Calibration Parameters tool is used to measure crosstalk 
correction parameters. 

Click Tools ► Measure Crosstalk Calibration Parameters ► the following window will 

pop up 
The user can add and modify the channels to be tested and dyes according to his needs; 
upload corresponding reaction plates and operate the experiment. When the experiment is 
over, the system will automatically save the crosstalk correction parameters. 

 
 

10. Crosstalk Gain Parameter Measurement 
The Crosstalk Gain Parameter Measurement tool is used to measure crosstalk gain 
parameters. 

Click Tools ► Measure Crosstalk Gain Parameters ► the following window will pop up. 

The user can add and modify the channels to be tested and dyes according to his needs; 
upload corresponding reaction plates and operate the experiment. When the experiment is 
over, the system will automatically save the crosstalk gain parameters. 
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11. System Maintenance 
The System Maintenance tools are used for system maintenance. 
 

Click Tools ► System Maintenance ► the Password Input box will pop up ► input the 

correct Password ► conduct the following settings: 

a. Y-axis commissioning 
b. X-axis origin calibration 
c. Machine serial number setting 
d. Photomultiplier setting 
e. Runtime zero clearing 
f. Background measurement 
g. Reference gain measurement 
h. Fluorescence incremental calibration 
i. Firmware Upgrades 

 
Firmware Upgrade tools are used to upgrade the firmware. 
Software updates are achieved by connecting to the computer with the RS232 interface 
supplied with the instrument. 
 

 Set the MODE update switch of the communication box on the back of the instrument 

to the right hand side ►Update. 

 Switch the power on and connect the serial port line. 

 The instrument is in update status. 

 In the panel, indicator light flashes green and red at the same time, which is normal. 

 Click Tools ► System Maintenance ►Firmware Upgrade ► the following 
window will pop up. 

 
The user can: 

a. Select serial ports 
b. Select the BIN file to be upgraded 
c. Upgrade 

 
 

12. Upgrade Experiment File Format 
The Upgrade Experiment File Format tools are used to convert old files with the suffix 
of .fqj or .fqs into new files with the suffix of .fqd. 
 

Click Tools ► Upgrade Experiment File Format ► the following window will pop up. 

 
The user can: 

a. Add files to be upgraded 
b. Remove selected files 
c. Select the output directory of new files 
d. Upgrade 



 

100 
 

 
 

13. Ta Calculator 
Click Tools ► Ta Calculator ► the following window will pop up. 

Input Forward Primer and Reverse Primer,click Calculate to gain Forward Tempperature、

Reverse Tempperature、Average Tempperature and Anneling Tempperature. 
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Chapter 10 Other Functions 
 
1. Instrument Operation 
The Instruments operations include Connect instrument, Disconnect instrument and 
Instrument Information. 
 

1.1 Connect 

Click Instrument ► Connect ► select port number or select automatic port matching. 

 
 

When the instrument is connected, the icon on the status bar will be ; if the instrument 

is disconnected, the icon on the status bar will be  
 

1.2 Disconnect 

Click Instrument ► Disconnect ► disconnect currently connected instrument 
 

1.3 Instrument Information 
When the instrument is connected, the user can check the instrument information. 
 

Click Instrument ► Instrument Information ► the following dialog box will pop up 

 
Instrument information includes instrument serial number, runtime, currently connected ports, 
and whether an experiment is in operation. 

 
 

2. Data Query 
Data Query is used to query the data already exported to the database. 
 

Click Data Summary ► Data Query ► the following window will pop up 
 
The user can: 

a. Select database files 
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b. Set up query condition 
c. Query 
d. Clear all query conditions 

 
 

3. System Help 
Click Help ► Help Topics 
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Chapter 11 Maintenance 
 
1. Regular cleaning 
In order to ensure normal operation, detection and use, the instrument needs to be cleaned 
regularly. 

 To clean the outer surface: Clean only with a soft cloth, and if necessary, the cloth 
may be soaked with alcohol, distilled water or a mild detergent. 

 To clean the module wells: Wells may be cleaned with nail wipes which does not 
bring dust and if necessary, they may be soaked with 95 percent of absolute ethyl 
alcohol used in medicine or distilled water. 

  

Warning! 
1. Before cleaning this instrument, the power supply must be switched off. 
2. When cleaning the conical wells of the module, care must be taken to prevent any 
cleaning agents from dropping into the wells. 
3. The surface of this instrument MUST NOT be cleaned with corrosive cleaning agents. 
4. In order to avoid scratches or damage to the optics in the wells, NEVER use sharp or hard 
objects to clean the wells. 
 

2. Analysis and Troubleshooting 
 

No. Problem Possible Cause Correction 

1 The power switch at the rear 
of the instrument is set ON, 
but the instrument makes no 
response. 

The run switch at the front 
of the instrument is not 
switched on. The internal 
switching power will have 
no voltage output. 

For working the 
instrument, its run switch 
must be pressed and the 
green indicator lamp 
should be lit green to 
indicate energizing of the 
control system. 

2 The display of system 
parameters menu requires 
input of “Password”. 

The system parameters are 
for instrument 
manufacturer’s internal 
calibration and require 
special accession 
password. 

The function is not 
required for the end user 
and for calibration 
contact the manufacturer 
or supplier’s service 
personnel. 

3 After turning the power 
switch on, the power lamp 
fails to light up 
 
 
 
 
 
 
 
 
 
 
 
 
 

The run switch is not 
pressed 

This switch is used for 
temporary turning on/off 
of the output power and 
is equivalent to “standby” 
mode. For prolonged 
shutdown, the rear 
power switch should be 
switched “Off”. 

Power is not switched on. Check and switch on 
power 

Burnt fuse Replace fuse (250V 8A 
Ф5x20) 

Damaged switch Replace switch 

Other Contact the supplier or 
manufacturer 
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4 At detecting sample 
position, the step motor fails 
to work and the 
communication fails. 

Poor contact or damage of 
the interface wire 

Check, connect or 
replace interface wire 

The power switch is not 
turned on or is turned on 
only after the programme 
starts running 

Turn on the power 
switch and restart the 
programme 

The step motor or the drive 
is damaged 

Contact the supplier or 
manufacturer 

The fixing clamp is not fully 
inserted 

Tighten it into the 
UNLOCKER port, and 
switch on power again 
after shutdown 

5 After detecting sample 
position, the actual 
temperature displays 0C or 
100C 

The module temperature 
sensor is damaged. It 
accompanies panel red 
lamp alarm and a software 
prompt, and the instrument 
automatically stops 
running. 

Contact the supplier or 
manufacturer 

The power switch is turned 
on only after the 
programme starts running 

Switch on the power and 
restart the programme 

The programme is 
searching communication 
port and during this period 
data would be not sent. 

If the trouble still exists 
after researching, 
contact the supplier or 
manufacturer 

6 Module temperature heating 
or cooling rate obviously 
decreases or temperature 
control is incorrect. 

The ventilation opening is 
blocked. 

Clear the ventilation 
opening 

Loose connection wire Contact the supplier or 
manufacturer 

The refrigerating sheet is 
damaged 

Contact the supplier or 
manufacturer 

Fan is damaged or fails to 
run 

Contact the supplier or 
manufacturer 

The temperature sensor is 
damaged 

Contact the supplier or 
manufacturer 

7 The module fails to heat 
and refrigerate. 

The inside of the 
instrument is damaged 

Contact the supplier or 
manufacturer 

The refrigerating sheet is 
damaged 

Contact the supplier or 
manufacturer 

During hot-lid heating-up Waiting until the hot-lid 
temperature comes to 
the target value. 
When stopping running, 
module temperature 
holds down 30C 
automatically. 

8 Abnormal temperature or 
fluorescence curve: straight 
line or loss of partial data 

The running programme is 
infected by a virus 

After removing the virus, 
re-install the application 
software 

Computer configuration 
fails to meet requirements 

Configure as per 
requirements 
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or the setup of 
communication port is not 
appropriate. 

9 Yellow lamp on panel lights 
on 

The module is not fully 
pushed in and the optic 
coupler fails to detect the 
module 

Push in again, if the light 
is still on, contact the 
supplier or manufacturer 

10 The hot-lid is will not heat Thermal-sensitive fuse is 
damaged 

Contact the supplier or 
manufacturer 

Loose plug-pieces Contact the supplier or 
manufacturer 

Heating elements of hot-lid 
is damaged 

Contact the supplier or 
manufacturer 

Temperature sensor of hot-
lid is damaged 

Contact the supplier or 
manufacturer 

11 Under no test tube state, 
the fluorescence value 
difference between wells 
increases or the background 
value is very high. 

The test tube well or hot-lid 
is contaminated, or 
baseline******.b96 
background parameters 
are set incorrectly. 

Eliminate contamination. 
Each instrument shall 
correspond to 
baseline96 document. 
After perennial use, 
offset would occur in the 
optical elements. In this 
case, contact the 
manufacturer to re-
calibrate the background 
value. 

12 Reagent evaporation The PCR tube cap does 
not sealing tightly enough. 

Change consumable to 
one with a tighter fitting 
cap. 

13 Signal crosstalk among 
channels 

Dye signal crosstalk among 
channels can happen. 

You can measure by 
using “Crosstalk 
Measurement”, and save 
parameters to modify. 

14 Fluorescence detection 
value -abnormal 

Irradiation by external 
strong light 

Switch off external light 
source, or remove 
instrument from external 
light source 

During a programme run, 
the hot-lid is opened 

Close the hot-lid 
(detection result 
unreliable) 

The photo-electric system 
is damaged 

Contact the supplier or 
manufacturer 

 

Caution: During the warranty period, opening the instrument casing to inspect the internal 
workings will invalidate the warranty. If any problems should arise please contact the supplier 
or manufacturer in the first instance. 
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Appendix: LineGene 9600 series wiring 
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Note：
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